Support » Plugin: MailPoet - emails and newsletters in WordPress » Post notification are not sent

  • Hello there,

    I finally installed MailPoet 3 to try it out on my next new post. Well post notification were sent in the next minutes with the version 2, it’s been a day and nothing happened with version 3!

    I’ve got my post notification model ready but it just says “Not send yet”. And I can’t start it manually like I was able to do with version 2.

    The task scheduler says the connexion is available. And here are the system information (I took my name and email out):

    PHP version: 7.2.3-1+0~20180306120140.19+jessie~1.gbp81bf3b
    MailPoet Free version: 3.5.1
    MailPoet Premium version: N/A
    MailPoet Premium/MSS key: 
    WordPress version: 4.9.4
    Database version: 5.5.59-0+deb8u1
    Web server: Apache
    Server OS: Linux legtux 3.14.32-xxxx-grs-ipv6-64 #1 SMP Tue Jun 30 18:50:21 CEST 2015 x86_64
    WP_MEMORY_LIMIT: 100M
    WP_MAX_MEMORY_LIMIT: 100M
    WP_DEBUG: false
    PHP max_execution_time: 60
    PHP memory_limit: 100M
    PHP upload_max_filesize: 1024M
    PHP post_max_size: 1025M
    WordPress language: fr_FR
    Multisite environment?: No
    Current Theme: HitMag (version 1.1.4)
    Active Plugin names: akismet/akismet.php, all-in-one-seo-pack/all_in_one_seo_pack.php, broken-link-checker/broken-link-checker.php, comet-cache/comet-cache.php, geo-mashup/geo-mashup.php, html5-responsive-faq/html5-responsive-faq.php, jetpack/jetpack.php, mailpoet/mailpoet.php, mention-comments-authors/mention-comments-authors.php, speed-booster-pack/speed-booster-pack.php, tinymce-advanced/tinymce-advanced.php, transposh-translation-filter-for-wordpress/transposh.php, video-embed-thumbnail-generator/video-embed-thumbnail-generator.php, wp-optimize/wp-optimize.php, wp-photo-album-plus/wppa.php, wp-smushit/wp-smush.php
    Sending Method: PHPMail
    Sending Frequency: 70 emails every 15 minutes
    Task Scheduler method: WordPress
    Cron ping URL: http://carnets2routards.legtux.org?mailpoet_router&endpoint=cron_daemon&action=ping
    Total number of subscribers: 98

    Thank you a lot for any help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m also having an issue with MailPoet not sending when scheduled. I’ve yet to figure out the issue though.

    I’m still waiting for some help as well! I was able to send a manual newsletter and will try again in a few days an automatic one. I’ll let you know…

    What sending method are you using? I have tried visitors to the site, as well as MailPoet’s own script with a proper cron job setup. Neither worked for me. I also was able to send manually, just not anything scheduled.

    It was on “visitors to the site” even if I find this method really strange! With MailPoet 2 it was just send after a few minutes a post was online. I didn’t try MailPoet’s script.

    It took me a while but I just published a new post, nothing from MailPoet. I was hoping with the two update but still on “Not send yet”.

    I’ll check in 24h before sending it manually.

    I had again to send the newsletter manually! 🙁

    Looks like the bug is maybe fixed! I received the automatic newsletter on last post. 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Post notification are not sent’ is closed to new replies.