• Resolved mihailmc

    (@mihailungu)


    Hi,

    After hummingbird install and setup, i can’t save any posts. If i edit a post and press update, it never saves, the saving text blinks for ever. If i add a new blog post and publish it it works, but any later edits are not working. If i disable hummingbird, everything is ok.

    • This topic was modified 2 months ago by mihailmc.
    • This topic was modified 2 months ago by mihailmc.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Jonathan – WPMU DEV Support

    (@wpmudev-support9)

    Hi @mihailungu,

    Thank you for contacting us.

    Sorry to hear you are having this trouble. Could you please confirm if you have any other performance/optimization plugin installed or similar features from theme option or hosting provider?

    If so, please make sure to deactivate any other performance plugin or disable any performance features from theme or hosting and recheck if the issue persists with the plugin activated.

    In case issue persist, please also check by deactivating Asset Optimization from Hummingbird and try making edits to posts.

    Let us know how it goes.

    Best,
    Jonathan S

    Thread Starter mihailmc

    (@mihailungu)

    I am only using Hummingbird +Smush. Already tried deactivating Asset Optimisation but no luck. Theme used is Astra. I also have Wordfence for security. I will disable plugings one by one and see if any other plugin is to blame.

    Thread Starter mihailmc

    (@mihailungu)

    I deactivated all other plugins, and update post worked. Then i activated plugins one by one and tested the update post button. It saved the post. With all the plugins reactivated, the update post now works…with a noticeble delay, but it works. Will check later after some caching is regenerated.

    Thread Starter mihailmc

    (@mihailungu)

    Nop, still same issue… can’t save. Also, when edititng with elementor, after doing some modifications to a page, first time pressing update takes like forever and it ends up with a 503 error. Second time i press update it saves the page. So, i guess, the only solution for me is to completly disable the plugin when adding posts or doing some work on the design.

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudevsupport15)

    Hey there, @mihailungu, thank you for following up and sorry to hear that you’re still experiencing the same issue.

    I was wondering if you have some time to check this guide we published https://wpmudev.com/blog/optimize-elementor-wordpress-smush-hummingbird/

    It will give you a better idea on how to optimize your site with Elementor and Astra.

    Let us know if that helps.

    Regards,

    Jorge

    Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @mihailungu,

    Since we haven’t heard from you in a while, I’ll mark this thread as resolved for now. Please feel free to re-open the thread if you need further assistance.

    Best Regards
    Nithin

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.