WordPress.org

Forums

Post not publishing. (4 posts)

  1. webdeva
    Member
    Posted 9 years ago #

    Hi, I wrote a post for today, and published it. I then discovered that because of the time change, the time stamp was an hour off. So I went back to edit it, when I was finished editing the post, I went to view the site. The post that showed was the one for yesterday. I made sure that the "publish" box was checked in post status. After I was finished checking everything, I pushed "save," it still wasn't displaying. When I went to "manage," the post was there, it just isn't showing up on my site. The URL to my site is:
    http://lifes-adventures.net

  2. Chris_K
    Member
    Posted 9 years ago #

    What time does your server think it is, compared to the time on that post?

  3. sweet_thing
    Member
    Posted 9 years ago #

    I wonder if you're not viewing a cached page?

    I've found that clearing your browser cache and hitting reload isn't always enough. If you go to your dashboard and under options choose wp-cache and clear the cached pages there that should get rid of any "ghosts" if that's the issue.

  4. webdeva
    Member
    Posted 9 years ago #

    Hi, clearing the browser's cache and hitting reload did it! Why didn't I think of that one before? As for wp-cache, I couldn't find it. How do I tell what time my server thinks it is? I need to change it for daylight savings time. I'm sure I can't change the time on my server, but I need to change the time that wordpress displays.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.