WordPress.org

Ready to get started?Download WordPress

Forums

Electric Studio Auto Post Expire
[resolved] Post Not Expiring (7 posts)

  1. bpiper
    Member
    Posted 2 years ago #

    I have set 1 post and one custom to expire but they havent done anything. The plugin is also giving me a negitive number is this correct?

    Next scheduled check runs on Thursday, 8th November, 2012 at 23:17 GMT, or in about -52 minutes

    and the number only keeps going up.

    http://wordpress.org/extend/plugins/electric-studio-auto-expire-post/

  2. Gabor Javorszky
    Member
    Posted 2 years ago #

    Please refer to the FAQ in this respect.

  3. bpiper
    Member
    Posted 2 years ago #

    Thanks, I was able to find the information I needed. I am running a windows IIS server and needed to setup a windows task to run cron on a schedule. The information can be found at the following link:

    http://drupal.org/node/31506

  4. Gabor Javorszky
    Member
    Posted 2 years ago #

    Glad that solved it. Also, I'll add this bit in the FAQ in a later release. Can you mark this thread as resolved then? :)

  5. bpiper
    Member
    Posted 2 years ago #

    Sorry about. Marking resolved now.

  6. barefootbrooke
    Member
    Posted 2 years ago #

    I just downloaded your plugin for my site http://www.myhickorygrove.org and I was testing it with our post "Poinsettia Sunday". I had for it to expire on 12.17.2012 at 9:30 AM and had the expiry settings set to trash and posts checked, but nothing occurred at 9:30 AM. The post is still in my list of "All Posts" and can still be viewed on the website.

    It is not working. What do I need to do?

  7. Gabor Javorszky
    Member
    Posted 2 years ago #

    Hiya barefootbrooke,

    Please refer to the FAQ of the plugin under the question "When will it run first?". If you've set it up at 8:30 am, and set a 4 hour interval, the post that's set to expire at 9:30am will only get expired at 12:30 pm, because the second time it runs is 4 hours from 8:30 am.

    If you want to force it to run, change the frequency under Settings -> Post Expiry, and hit update. If you're not getting a lot of hits, I suggest you set the frequency to every 15 minutes.

    Best,
    Gabor

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.