Support » Fixing WordPress » post-new.php won’t load

  • when I click “Write” or the “Write new post” buttont the page only print the number 54. I already clear the caches, cookies but still to no avail.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Is this a brand new install? What sort of things have been going on in the background (backups/restores/FTP etc). If it’s the file itself, maybe permissions have changed for whatever reason. Try FTP’ing a copy of that file up to your server. It’s just one out of many php files that could be messed up so just overwrite it.

    If that doesn’t do it, then it’s the way the file is run. Have your tried a different browser?


    no ot’s not a brand new install the last time it’s the akismet page.. now this.. I will try the permissions thing..

    I used IE but the same.. (Default browser is FF)

    I’ve deleted the the page and uploaded it again but still not working.. the permission are the same and I just found out that page-new.php are acting the same..

    Do your db and server error logs have anything new in them? If you deactivate the last 2 plugins you installed does that change anything (although we are taking about the admin side now)

    Delete the problem files on your server. Delete them. Then, FTP the replacement files over. Sometimes it says that it overwrites a file but it doesn’t. Sometimes, hosts do things like restore an old backup file without telling you, hoping you don’t notice…

    Likely a permission issue. Some hosts do not allow execution of files that are world writeable. Some files come as 666, which should be changed to 744 or similar

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘post-new.php won’t load’ is closed to new replies.