WordPress.org

Forums

Post-new.php to Post.php - returns 406 error/blank page?! (6 posts)

  1. Zaldor
    Member
    Posted 8 years ago #

    Previously, I was using 2.0.2 and working successfully. I recently upgraded to 2.1 and encountered this problem. When posting a new post, I receive a blank page in FF2.0 and a 406 error in IE6.

    I tried going back to 2.0.7, and receiving the same problem. Is there something that was changed in post.php to cause these problems??

  2. bestfoot
    Member
    Posted 8 years ago #

    did you preserve case of file names when uploading?

  3. Zaldor
    Member
    Posted 8 years ago #

    Preserve the case? I used an FTP client (SmartFTP) to transfer the files, so I'm 99.9% sure it retained the same case - I never had an issue with this before.

    I have tried downgrading back to the version I had before, and it's still giving me the same error! I'm now running 2.0.1, and I cannot post anything!!!

    I'm getting quite frustrated - thought this upgrade would have been good to do... would have been as painless as previous upgrades... but now I'm ready to tear the rest of my hair out!

    I know others are having this problem - it's a problem with the POST.PHP page and it's causing a 406 error in IE 6... What causes this?!

  4. a) Downgrading is not an option unless you restore your database backup (you did make one, right?).

    b) Make sure that you uploaded everything from 2.1 in wp-includes and wp-admin correctly.

    c) It could be a plugin. 2.1 is not compatible with all plugins that were 2.0 compatible. It is *not* a minor upgrade, so check your plugins and make sure that they are all capable of working with 2.1.

  5. Zaldor
    Member
    Posted 8 years ago #

    OK - Thank you for your reply. It looks like the PodPress plugin might have been the problem (as I doubt it was the Akismet?)... I was told PodPress was 2.1 compatable... But I deactivated it and was able to post!

  6. Zaldor
    Member
    Posted 8 years ago #

    Did the upgrade to 2.1 again, deactivated PodPress plugin, and was able to post. The problem is with PodPress. I apologize for posting so much on this!

    Thanks again.

    -Les

Topic Closed

This topic has been closed to new replies.

About this Topic