Support » Plugin: Polylang » post.min.js Type Error after update or publish page

  • Resolved Christos

    (@chrism41111)


    I think, i found a bug after update polylang.
    After update or publish a new page i get a javascript error from /polylang/js/post.min.js

    
    post.min.js?ver=2.0.8:1 Uncaught TypeError: Cannot read property 'indexOf' of undefined(…)
    
    (anonymous function) @ post.min.js?ver=2.0.8:1
    
    (anonymous function) @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.6.1:4
    
    each @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.6.1:2
    
    g @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.6.1:4
    
    Ub @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.6.1:4
    
    ajax @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.6.1:4
    
    n.(anonymous function) @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.6.1:4
    
    (anonymous function) @ post.php?post=6079&action=edit:575
    
    i @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.6.1:2
    
    fireWith @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.6.1:2
    
    ready @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.6.1:2
    
    K @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.6.1:2
    plugin.min.js?ver=4401-20160726:1 Deprecated TinyMCE API call: <target>.onNodeChange.add(..)
    

    Thanks

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘post.min.js Type Error after update or publish page’ is closed to new replies.