Support » Theme: Maker » Post listed in Blog page when homepage is set up with Portfolio

  • Resolved smajor

    (@smajor)


    Hi There!

    I’m just getting started with this theme. I have set up properly the homepage with the Portfolio template. But I don’t seem to find how to make my post appear on my blog page. In fact, since I set up the homepage with the Portfolio template, my test post seems to be accessible on its own page, not related to any other main page.

    Homepage: http://www.smajorphotography.com/
    Test Post :http://www.smajorphotography.com/test-post-1/

    Hopefully this makes sense?

    Thanks in advance!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi There! I figured it out – thanks anyway.
    If ever someone else wonder, here is the solution:

    Go to Administration > Settings > Reading panel.
    Set Front page displays to a static page
    In the drop down menu for Front Page select “Home.”
    In the drop down menu for Posts page select “Blog” or the name you created, or leave it blank if you will not feature posts on the site.
    Save changes.

    Theme Author Dmitry Mayorov

    (@iamdmitrymayorov)

    Thanks for the update! Glad you’ve managed to make it work.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Post listed in Blog page when homepage is set up with Portfolio’ is closed to new replies.