Support » Theme: Customizr » post links in a featured post slider are not clickable

  • I am facing a problem on the website that, the post links in a feature post slider are not clickable. When i click a rectangular dotted shape is formed. Could you please check and help?

    http://www.poojanews.com
    home page

    slider (category name- update)

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi Abhishek,

    Upon checking in the Chrome browser, the titles of slider seem to be clickable fine at our end:

    http://prntscr.com/n0ubve

    Would you mind clearing your browser’s (http://www.refreshyourcache.com/en/home/) cache or testing on a different browser? And see if the issue goes away.

    Thank you emran. Yes I checked It the problem only in the chrome browser here. I cleared all cookies but the problem is same.

    Hi Abhishek,

    My shared screenshot is from Chrome browser so please recheck from another computer and see if it works fine there.

    I checked in other commuters. I am still facing same problem only in chrome browser everywhere.

    Hi Abhishek,

    I can’t reproduce the problem on my end or on your page.
 Can you confirm that you have followed those troubleshooting steps :

    1. Use the latest software versions: make sure the theme and WordPress are up to date.
    2. Cache plugin : if you are using a server cache or cache plugin, please clear it’s cache content and disable caching via it’s settings.
    3. Browser : clear your browser’s cache / history
    4. Deactivate your child theme if you are using one.
    5. Check for plugin conflict : deactivate all of your plugins. If it fixes the issue, re-activate your plugins one by one, until you identify the plugin in conflict.

    • This reply was modified 3 months, 3 weeks ago by  emranemranx.
    • This reply was modified 3 months, 3 weeks ago by  emranemranx.

    Hi @abhisheksanjay,
    I’m not sure I get your issue…
    Visiting your site I can see you’re not using the Customizr theme.
    Did you change theme after the issue occurred?

    Hi, I never changed any theme but last month i tried to update the colormerg theme and i lost all website. Then I managed to recover the backup from server. i think after that, I am facing this problem only in chrome browser. I never changed any theme.

    http://www.poojanews.com is showing the ColorMag theme by ThemeGrill.
    This is the support forum of the Customizr (see demo.presscustomizr.com) theme…
    You might want to open a new ticket on the ColorMag theme support forum then.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.