Support » Plugins and Hacks » post-level problem

  • Hi, I recently upgraded to 2.3.1 and it works great. I have a problem with post-level restriction. I am trying to hide some posts for non logged in readers. I allready tried with post-level and with category access. they both hide the posts I wish, even for me. Theres no way to see the posts even thougth I have admin level. Where is the problem? I guess it is something with one of my tables, because I had the same problem before upgrading.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Many older plugins are NOT compatible with WP 2.3. Did you check if yours are?

    Yes I did. Category access is not compatible, but post-level may work. But I guess that I may have a problem with some other thing because I had the same trouble with WP 2.0.2.
    I hope I can mend it soon, I really need hiding some post for non subscribers.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘post-level problem’ is closed to new replies.