WordPress.org

Support

Support » Plugins and Hacks » AutoChimp » Post info not showing up in email sent by mailchimp

Post info not showing up in email sent by mailchimp

  • When adding a new post and the mailchimp email goes out it does not include anything from the post:

    Post content (I do not have Only use an excerpt of the post checked)
    Post Pictures
    Link to post

    It sends the template with the various mailchimp links included in that template, but no post info.

    I have deleted this plugin and reinstalled it (with the api key, etc) no change

    I am using autochimp version 2.0 and wp version 3.5

    http://wordpress.org/extend/plugins/autochimp/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WandererLLC

    @wandererllc

    This sounds like you’re not using a “user template” in MailChimp. Please see this link for more. Good luck!

    I think Mailchimp may have changed how they use the MC tags. I’ve added a <div> with the mc:edit=”main” but it doesn’t import any of the content from my WordPress post when the template is selected.

    Either way I have not gotten Autochimp to work with the Mailchimp templates.

    I basically found the problem not solvable either with the tags mc:edit=”main” or any of the others using anything from my block.

    I _love_ this plugin, would there be any progress on how to fix this?

    Came across the same issue. My problem: I accidentally had mc:edit=”main” nested inside of mc:repeatable. Once removed everything worked fine.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Post info not showing up in email sent by mailchimp’ is closed to new replies.
Skip to toolbar