Support » Theme: MH HealthMag » Post image remains blank on Posts page whatever I try

  • Resolved Playing Sane

    (@playingsane)


    Something is going wrong with my posts page – regardless of whether an individual post as an image embedded and/or a featured image set the space above the title on the Posts page remains blank.

    I had a fiddle with the php file and that just corrupted the whole thing.

    It’s pretty essential that I can resolve this before the site goes live on 10th May.

    Help!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Playingsane,

    if you’ve set a featured image properly, the image definitely will appear on single posts (not single pages) like it’s the case on all other user sites as well.

    In case you’ve modified core theme files (which you should not do), please restore the original codebase to ensure that everything is in place as it should.

    Hi,

    Yes, it appears on single posts but not on the Posts page (the site page that shows all the recent posts). That the page I’m having trouble with. Is there a way of posting a screenshot on here and I can show you what I mean?

    I know, I know. I’ve done it in the past with different themes and it’s worked fine. I deleted and reinstalled the whole thing when it corrupted for this one. That definitely isn’t the problem.

    On the “Posts page” the thumbnails will appear as well once featured images are set correctly. If that isn’t the case on your site, then that could be related to caching, issues with your database or general issues within your WordPress installation or hosting environment.

    Unfortunately this isn’t really something we can help you with. As mentioned, it works fine for us and also for all other users of this free theme. We can only recommend that you do further troubleshooting within your environment in order to find the culprit or make a complete reinstall of WordPress, database, etc.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Post image remains blank on Posts page whatever I try’ is closed to new replies.