Recipe Card
[resolved] Post Icon not showing (3 posts)

  1. britany 32turns
    Posted 2 years ago #

    The Recipe Card Icon (peach) is not showing in the "Add New Post" Window under the Visual command bar. I have tried uninstalling the Recipe Card Plugin and re-install but that did not work. I also tried deactivating all plugs except for Recipe Card and it still did not work. I also tried to change my theme back to default etc and I cannot get it to work. I really like the plugin and hope you can help get it working.


  2. Yumprint.com
    Plugin Author

    Posted 2 years ago #

    Hi -

    Are you using a non-standard editor? If so, disabling that will likely fix your problem.

    If not, can you send me a screenshot of the "Add New Post" page when all plugins are deactivated except for Recipe Card?

    In case you're not familiar, here is how to create a screenshot:



  3. Yumprint.com
    Plugin Author

    Posted 1 year ago #

    If you are still having trouble with this, please send an email to support@yumprint.com.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Recipe Card
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic