Support » Plugin: PostX - Gutenberg Post Blocks » Post Grids don’t show correctly

  • Resolved zhangqiqi

    (@zhangqiqi)


    Hi, I love the Post Grids. But when I added Post Grid #2 in my post, it looked great when I edited the post but didn’t work correctly when I preview or publish it. The issue remains when I use other grid types.

    This Google Doc is the screenshots I took about the issues I have (obviously, I can’t publish the posts as they are): Doc Link

    The theme I use is GeneratePress.

    Any help is appreciated!

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author wpxpo

    (@wpxpo)

    Hi @zhangqiqi,

    Thank you for choosing our post blocks plugin. I can see post blocks plugin CSS is not loading on our website.

    Do you use any caching plugin? Please tell me details from when you face this issue.

    Note: From the plugin dashboard please try to change the settings ->CSS add via (header/file system).

    Note: Please remove your browser’s cache. If it is possible then please share your website URL.

    Hi,

    No, I don’t use caching plugin. I had the issue since I first installed the plugin last week. I tried several times in vain, then decided to seek your help.

    Can you clarify how to change the setting? I can’t find CSS setting option in the plugin dashboard.

    My website is http://www.sproutstocks.com/blog/. But since the post grid didn’t work, they are not used in the page for now.

    Thank you!

    Plugin Author wpxpo

    (@wpxpo)

    Please see the screenshot https://prnt.sc/u7l980. Click the header(internal) option and change it.

    After changing the CSS save option then tell me the update.

    I finally solved the problem. There is nothing wrong with the plugin…and I didn’t change the setting. For some reason, the page I used just display block in that way. I created a new page and inserted the block grid and everything worked perfectly!

    Thank you for your assistance!

    Plugin Author wpxpo

    (@wpxpo)

    Hi @zhangqiqi,

    I hope your issue is solved. If you have any more question let me know. I will try to solve your problem as soon as possible.

    If you are satisfied with our support then give us a five-star review in the WordPress directory. As a new plugin developer, it helps us a lot.

    Have a nice day.

    mkummer

    (@mkummer)

    Hi guys!

    We have a very similar issue on michaelkummer.com/home. The post grid looks perfect in the editor but the design is all messed up when viewing the live page.

    I have currently no caching plugins enabled but we use Cloudflare and CSS/JS minification.

    mkummer

    (@mkummer)

    Disabling CSS minifiation on Cloudflare fixed the problem.

    mkummer

    (@mkummer)

    It actually did not, or, at least, not permanently. The issue is back and I have no clue what’s causing it.

    Plugin Author wpxpo

    (@wpxpo)

    Hi @mkummer,

    I can’t see any post grid blocks within your website https://michaelkummer.com/home/.

    Could you please create a testing page using post grid block and share the URL. I need to check your issue.

    Note: From when you face this issue.

    mkummer

    (@mkummer)

    We switched to another plugin in the meantime, so we can close this ticket for now.

    Thanks,
    Michael

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.