Support » Plugin: Easy Footnotes » Post footnotes appearing on home page

  • Hi there —

    I’ve got footnotes on a post page.
    This post is featured on the home page using Essential Grid (incidentally and FWIW, the site uses WPML).
    And footnotes appear at the bottom of the home page.

    Any workaround to this? TIA.

    And many thanks for making this plugin available.

Viewing 3 replies - 1 through 3 (of 3 total)
  • FWIW, as a quick workaround, I hid the css elements from the home page:

    ol.easy-footnotes-wrapper li.easy-footnote-single{ 
      display: none; 
    }

    Hey man! I’m having the same issue, how do you apply this CSS to the home page only?

    Plugin Author Jason Yingling

    (@yingling017)

    @confidentnerd you could add .home to the front of that css.

    ol.easy-footnotes-wrapper li.easy-footnote-single{ 
      display: none; 
    }

    @adbl I assume you’re using a static frontpage for your site and the “Show Footnotes on Front Page” is unchecked?

    If so I’d guess Essential Grid is doing something with the_content that’s getting it to show. Any chance I could get a link?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.