WordPress.org

Forums

Post Featured images and other thumbnails wont show up (5 posts)

  1. pythonidea
    Member
    Posted 1 year ago #

    Hi, I have a problem in my wp after I transferred it to Cirrushosting.com server, the wp post featured images won't show up and the other thumbnails, the img src values were blank... it seems in the old server where it hosted before has no problem and also in my local has no problem..

    I had transferred/migrate many wp sites to other server but I got no problem, but now I got these... does anyone have an idea about my case?

    Thanks in advance ...

  2. graphical_force
    Member
    Posted 1 year ago #

    Make sure you've done everything that you need to. http://codex.wordpress.org/Moving_WordPress

  3. pythonidea
    Member
    Posted 1 year ago #

    thanks graphical_force for the reply, but this link http://codex.wordpress.org/Moving_WordPress is my guide in moving wp to another server as I said earlier that

    I had transferred/migrate many wp sites to other server but I got no problem

    the site URL is ok but the post featured image has no images, but in the admin sidet(backend), the featured images is there ...

    http://www.signfixer.com/signfixer/portfolio/the-pinery/

    when you inspect the element, the img src is blank....

  4. graphical_force
    Member
    Posted 1 year ago #

    Do you have this issue when you use the default theme? Unfortunately, you are using a premium theme which is not supported on this forum. You will have to get support from the theme author.

  5. thetechgypsy.com
    Member
    Posted 11 months ago #

    Hi, sorry I can't seem to work out how to make a new thread, but I'm having a similar problem. I have thumbnails on my homepage which show featured images of each post, and randomly, some of them will stop showing their featured picture. There doesn't seem to be any rhyme or reason to this, and sometimes they will all work perfectly. This mainly occurs on the second or third page.

    Any assistance would be appreciated!

    http://www.thetechgypsy.com

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.