Support » Theme: Writee » Post/Featured Images

  • finditgreener

    (@finditgreener)


    Evening,

    On my website, the featured image for a post on the homepage is loading as a full resolution image.
    For example, if I upload an image 2000 x 2000, then the website loads this high-res image as the featured image, instead of a low/medium res thumbnail.

    In chrome, if I right click a featured image, copy url and paste it in the address bar, it is the full-res image.
    If I do the same on a “related post” thumbnail, this is a 150 x 150 thumbnail, not the full resolution image.

    This behavior seems wrong, in that by loading the full resolution image page load times are massively increased, especially if there are 10 posts on my front page, all with featured images.

    Is there a way to force one of the lower resolution standard wordpress thumbnails to be used here, e.g. the 300px one?

    It seems that this would improve page load times and reduce bandwidth too.

    Thanks in advance,

    Ali.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Theme Author Scissor Themes

    (@scissorthemes)

    Hi @finditgreener

    Thanks for the message

    For the slider, the size is being cropped is 1600X1600

    For the post images as we are cropping the same images for standard and Grid layout the size of the featured image set to Fixed 780px width which is working perfectly fine each featured images which are being loaded have a fixed width of 780px and is cropped accordingly.

    For the post, layout image is being cropped to the standard size which can be used in both the layouts. Original image size image is not loading anywhere you can check the image size by inspect element by right-clicking any image.

    Let us know if you have any query

    Best Regards
    Scissor themes

Viewing 1 replies (of 1 total)
  • The topic ‘Post/Featured Images’ is closed to new replies.