WordPress.org

Support

Support » Alpha/Beta » Post Feature Image Bug in WordPress 3.5 beta 1

Post Feature Image Bug in WordPress 3.5 beta 1

  • Just installed and tested in Firefox 15 and Chrome. Post feature image upload manager seems buggy, it closes the thick-box when image is selected to upload and after that it requires to select that image again from gallery panel. Gallery image drag bug in Firefox

Viewing 5 replies - 1 through 5 (of 5 total)
  • Drew Jaynes

    @drewapicture

    Docs Czar

    Hi kaazthemes,

    When you click the ‘Choose a featured image” button, does the old Thickbox uploader load or the new Beta Media uploader load?

    Perhaps you could tell us what you click and in what order to try and reproduce what you’re seeing.

    see screencast

    tested in FF 15 and Chrome

    http://youtu.be/Sqvd–bIeUo

    KaazThemes,

    Thanks for the screencast. I can confirm the bug.

    To reproduce:

    go to a post and click “choose a featured image”

    In the new media popup click “select files” choose a locally stored image.

    The popup closes without the image being set as featured image. It does add it to the media library.

    Debug Info:
    Ajax Response:

    data: {id:159, title:bridge, filename:bridge1.jpg,…}
    alt: ""
    author: "1"
    caption: ""
    date: 1349040209000
    description: ""
    filename: "bridge1.jpg"
    height: 913
    icon: "http://trunk.wp.net/wp-includes/images/crystal/default.png"
    id: 159
    mime: "image/jpeg"
    modified: 1349040209000
    name: "bridge"
    orientation: "landscape"
    sizes: {,…}
    large: {height:623, width:1024, url:http://trunk.wp.net/wp-content/uploads/2012/09/bridge1-1024x623.jpg,…}
    medium: {height:182, width:300, url:http://trunk.wp.net/wp-content/uploads/2012/09/bridge1-300x182.jpg,…}
    mini-thumb: {height:110, width:110, url:http://trunk.wp.net/wp-content/uploads/2012/09/bridge1-110x110.jpg,…}
    thumbnail: {height:150, width:150, url:http://trunk.wp.net/wp-content/uploads/2012/09/bridge1-150x150.jpg,…}
    status: "inherit"
    subtype: "jpeg"
    title: "bridge"
    type: "image"
    uploadedTo: 0
    url: "http://trunk.wp.net/wp-content/uploads/2012/09/bridge1.jpg"
    width: 1500
    success: true

    Thanks Chris

    Dominik Schilling (ocean90)

    @ocean90

    WordPress Core Committer

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Post Feature Image Bug in WordPress 3.5 beta 1’ is closed to new replies.
Skip to toolbar