Support » Plugin: Post Expirator » Post Expirator not working in WP 3.5.1

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Aaron Axelsen

    (@axelseaa)

    Do you have your timezone set correctly in your installation?

    Yes. It is set to New York time (Settings > General > Timezone). I created a new post yesterday at 2:45pm, and set it to expire at 3:00 pm (15 and 00 minutes). I just checked it now under Edit, and the date is still yesterday, but the time has been changed to 11:00am.

    I ran another test, and every time I update a post, 4 hours is subtracted from the expiration time. Repeated updates decreases the date as well.

    I looked in the log, and the messages say that several posts have expired. But none of them have changed from Published to Draft.

    I have screen shots that I’m happy to send you if you tell me how. Thanks for your quick response.

    devra

    (@devra)

    Is anyone else having this weird behavior in WP 3.5.1?

    offenbuerger

    (@offenbuerger)

    On my site, http://wp11150909.server-he.de/koki/, post expirator doesn’t work at all. Not one singel posting got a new commentary oder set to private mode. I tried over several days in several ways.

    WP 3.5.1 and PE 2.0.1

    offenbuerger

    (@offenbuerger)

    I fixed my problems like this:
    First I made my time settings on WP correct: Till now I used UTC+1 – but PE-Module using UTC+0! Now I use Berlin (CET) and PE shows CET!
    Second I had to stop using an access protection for my blogs because they are in draft state. Without protecting the /koki/-directory it worked!
    I hope this will help others too.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Post Expirator not working in WP 3.5.1’ is closed to new replies.