WordPress.org

Support

Support » Plugins and Hacks » PDF & Print by BestWebSoft » [Resolved] Post error problem

[Resolved] Post error problem

  • When I publish an article, I have a plugin called “Subscribe” witch sends the posts to Twitter, Facebook. When I pass through this page, everything works, but I get these messages:

    Warning: in_array() expects parameter 2 to be array, null given in /home/wp-content/plugins/pdf-print/pdf-print.php on line 363

    Warning: in_array() expects parameter 2 to be array, null given in /home/wp-content/plugins/pdf-print/pdf-print.php on line 363

    Warning: Cannot modify header information – headers already sent by (output started at /home/content…

    https://wordpress.org/plugins/pdf-print/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have a similar problem with two different plugins:
    Foodlist/ is returning the following errors:
    Warning: in_array() expects parameter 2 to be array, null given in /home/wp-content/plugins/pdf-print/pdf-print.php on line 606
    and/or
    Warning: in_array() expects parameter 2 to be array, null given in /home/wp-content/plugins/pdf-print/pdf-print.php on line 1286
    depending on the custom menu item in the backend

    the second error I get also with this plugin:
    Responsive Slider

    Both errors are shown only in the backend. In frontend all works fine.

    any suggestion to resolve this problem?

    Plugin Author bestwebsoft

    @bestwebsoft

    Hi,

    The plugin is going to be updated very soon. Please let us know if after the update the problem is fixed or not.

    Sincerely,
    BestWebSoft Support Team

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Post error problem’ is closed to new replies.
Skip to toolbar