TMB App.net Embed and Widget
[resolved] Post embed doesn't work (3 posts)

  1. stumax
    Posted 3 years ago #

    I pasted the permalink from one of my app.net posts into an empty WordPress post (https://alpha.app.net/stumax/post/1506834), and after publishing it, the only thing that showed up on my blog was the link. I then tried using the shortcode instead of the link (https://alpha.app.net/stumax/post/1506834) but only got an empty placeholder, similar to madnil.

    If it makes a difference, I'm using the Launch theme: http://www.themezilla.com/themes/launch/

    And my blog is at http://stumax.com/

    The widget works for me, at least. Can you help me get the embed function to work, though?


  2. Thomas Bensmann
    Plugin Author

    Posted 3 years ago #

    I will take a look at it. I tried embedding it myself and it worked just fine. Perhaps you could enable wp-debug and send me the php error you are getting?

  3. stumax
    Posted 3 years ago #

    D'oh! It was the TextileWrapper plugin that was causing the issue. I disabled it (since I was no longer using it anyway) and the embedded ADN post showed up properly. Yay!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TMB App.net Embed and Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.