Support » Installation » post editor w/o buttons after upgrade to 3.3

post editor w/o buttons after upgrade to 3.3

  • Hi,

    After a succesful installation the blank, buttonless editor issue is here again.

    this is what it looks like

    Last time it was the .htaccess file but now there is no file like this. All plugins are disabled (the dashboard is working well) but cannot find any useful answer to get back all the format/function buttons in the tiny editor. (tested all available browser on mac)

    Any ideas are welcome!



Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator keesiemeijer


    Have you tried:

    – switching to the default theme to rule out any theme-specific problems.

    – re-uploading all files & folders – except the wp-content folder from a fresh download of WordPress. by using FTP or whatever file management application your host provides.

    have not tried yet but will

    thanks a lot

    Not work.
    I reinstall WP but this Post editor bar does not show.

    View post on imgur.com

    ok, now I’ve checked from a win machine with ff8

    I can see the button bar, everything is okay but I still cannot use it on my mac at home, any Idea why is that?



    hung2ham, I got exactly the same as you 🙁

    now I refreshed the java on the mac and still doesn’t work


    After disabling the easy twitter button plugin (share is in jetpack anyway) and cleaning the browser cache again – the buttons are back! 🙂

    Case closed for me, I hope it’s gonna be ok for you as well soon!


Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘post editor w/o buttons after upgrade to 3.3’ is closed to new replies.