Support » How-To and Troubleshooting » [Resolved] Post Edit Scfreen Not Displaying

[Resolved] Post Edit Scfreen Not Displaying

  • I have not added any new plug-ins to change this. However, I did try to upload a too large file that failed in WP and then tried to upload it via FTP which also failed.

    When I go to my EDIT POSTS screen, it says no posts found. I can click on the link to display published and it will display them. But when I click on the ALL link, or the DRAFTS or the SCHEDULED it comes back none found even though it indicates that there are posts in there.

    ANy clues?


    I have not created a new post yet, but it appears that I am able to do that

Viewing 2 replies - 1 through 2 (of 2 total)

    I am NOT able to create a new post. When I do and click publish it churns, disappears and then comes back to the blank EDIT POSTS screen.

    I did just get this message and have a note into my tech guy, but wodul this cause the issue? I am thinking it was due to me trying to upload that 1.1.g file first by WP and then by FTP

    Hello dear client,

    Your cPanel account ‘eyeannap’ is running over quota – ALL its MySQL databases are disabled (and invisible to you for now) to avoid crashing.

    Please free up some disk space or upgrade.
    Once you do this all the databases will be enabled during nearest hour and you will receive a notification about.


    That was it. Sorry for false alarm!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Post Edit Scfreen Not Displaying’ is closed to new replies.