Support » Plugin: CyberSEO Lite (CyberSyn) » Post Edit Error

  • Resolved Northwoods

    (@jmeyer2485)


    Hello,

    Might be an issue with the plugin. On the posts that are posted by the plugin when I try to update or edit the post I get sent to a 404-page stating I do not have permissions. But if I personally create a post all works fine.

    • This topic was modified 1 year ago by  Northwoods.
Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Post Edit Error’ is closed to new replies.