Support » Theme: Pictorico » post doesn’t show in custom menu

  • Resolved srnb

    (@imonlyhappywhenitravel)


    Hi,
    A friend of mine, with chrome 61.0.3163.100 has such a problem that when he clicks destinations and then europe, which is actually a menu that provides posts with europe category. It’s strange because I had the same version and no problem, what else can we look for? Also, i’m told, the same prb on mobile nexus 6p, chrome 61.0.3163.98. Homepage posts are ok but not the ones in the menu I created, they seem like a blank post, two blue boxes, no links nothing.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    @imonlyhappywhenitravel – I think the issue may be a https/http one.

    https://imonlyhappywhenitravel.com/category/europe/ is not showing the insecure featured images for the posts in that category. Your site isn’t on an SSL connection, is it?

    I think you can fix this by changing the manual link to “Europe” from https://imonlyhappywhenitravel.com/category/europe/ to http://imonlyhappywhenitravel.com/category/europe/, which displays the images fine.

    Let me know how it goes.

    srnb

    (@imonlyhappywhenitravel)

    Hi Kathryn,
    When i open the https link I can still see it fine. And as for the link, it’s not a manual link I gave. Instead, I had used a custom menu widget and added the appropriate category to that menu on the destinations page (which is what I had asked in the case it’s not a manual link on a seperate question how to apply onto the images next to them) so there’s no special https mention…

    Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    When i open the https link I can still see it fine.

    This may be due to a browser setting.

    I do not see the images in Chrome; there is a mixed-content warning and the images do not display:

    Europe Archives imonlyhappywhenitravel

    Instead, I had used a custom menu widget and added the appropriate category to that menu on the destinations page

    Try a custom link instead, then, using: http://imonlyhappywhenitravel.com/category/europe/,

    srnb

    (@imonlyhappywhenitravel)

    Hi Kathryn,
    Do you still have an issue with https?
    Thank you.

    Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    Nope – I don’t see any of the categories on the Destination page linking to any https URLs, so there are no mixed-content errors when I visit the linked category pages.

    srnb

    (@imonlyhappywhenitravel)

    Thanks a lot :))

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘post doesn’t show in custom menu’ is closed to new replies.