Support » Fixing WordPress » Post Display Errors

  • Resolved mark41157

    (@mark41157)


    I loaded WordPress 2.3.3 using Fantastico on my Hostmonster account. Everything went fine and works properly except every post that I submit does not display correctly.

    The text is about 2 inches below the title or when I hit the return key and create a new paragraph it will separate the next line by 2 inches and pop the first line up the just below the post title.

    Haven’t a clue why. I have used WordPress for about 2 years and had no problems with another blog.

    Any ideas as to what I might need to do to correct this are appreciated.

Viewing 6 replies - 1 through 6 (of 6 total)
  • mark41157

    (@mark41157)

    In case you want to see the error.

    http://boating-today.com/blog/

    mark41157

    (@mark41157)

    One other thing I forgot to mention is that I’ve tried this with the 2 default WordPress themes and one other one with the same effect.

    IainPurdie

    (@iainpurdie)

    Looks like an Internet Explorer problem. I’ve checked it with Firefox (2.0.0.14) and it’s fine and dandy. View it with IE6 and I get the same problem as you.

    Have you made any changes to the default templates?

    IainPurdie

    (@iainpurdie)

    Ah – you’ve put GoogleAds in there. The gap corresponds with your Google Ad code. Firefox is ignoring it, whereas IE is rendering the empty space:

    <div class="entry">
    					<div style="text-align: center;margin: 3px;"><script type="text/javascript"><!--
    google_ad_client = "pub-";
    google_alternate_color = "FFFFFF";
    google_ad_width = ;
    google_ad_height = ;
    google_ad_format = "_as";
    google_ad_type = "";
    google_ad_channel ="";
    google_color_border = "";
    google_color_link = "";
    google_color_bg = "";
    google_color_text = "";
    google_color_url = "";
    google_ui_features = "";
    //--></script>
    <script type="text/javascript"
      src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script></div><p>This is a test</p>
    <p>This is a test</p>
    <p>Test</p>
    				</div>
    mark41157

    (@mark41157)

    Man…You are good…I mean really good! I deactivated the “All in One Adsense and YPN” plugin and that fixed it!

    Many thanks !!!!

    IainPurdie

    (@iainpurdie)

    *blushes*

    No problem – sometimes all it takes is another pair of eyes.

    If you can, mark this problem as “resolved” over on the right there – thanks 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Post Display Errors’ is closed to new replies.