Support » Fixing WordPress » Post dated posts showing “missed schedule”

Viewing 7 replies - 1 through 7 (of 7 total)
  • mds1978


    update :

    I read all the stuff provided on this form.
    Curl is also ON on my php server as said by hosting company.

    I have three blogs on my domain. Within which I am facing problem in only one blog, rest are fine. Only one blog is showing “missed schedule” for schedule posts. It was not so in earlier versions.

    Has anyone face such situation ?
    I search and read a lot, but not able to get exact answer.

    will re-installation can do something ?



    I’m getting the same problems, I eventually had to open up all 300 posts that were queued up and edit the timestamp, and hit ‘update’. then they posted on the dates that they were supposed to.

    Don’t you just love undocumented changes to the core program? I know that every single one of my plugins that deals with date changing are completely borked right now 🙁



    I also have to make its status : “published” manually then only it get published. Scheduled publishing has stopped fully. Not working at all. Do not know what to do.

    By upgrading to wordpress 2.7, I lost schedule publishing facility. I am thinking to install 2.6.5 again.

    Even I disabled all my plugins and tested, but still not working.



    I am having the same problem. Good to know I’m not the only one. I can’t force them to post with 2.7 now. I thought upgrading would help the problem, but it didn’t. So now I’m thinking of downgrading, like mds1978 said.

    I have 6 blogs and it’s only happening on 1 of them. The most important one of course…

    Can someone please help? Anyone know what’s going on? HELP!!!!!



    I’m looking for answers also! I will keep looking through the forum.

    Last night was the first time to schedule with the WP 2.7 update, but it failed. (I have scheduled with the previous version for just over a year.) I went to try and publish it this afternoon, but that was not an option, the Schedule button was still there. Finally after playing with every button and option (draft, pending, visibilty) it finally had the publish button and it worked. Help! (duplicate entry)

    In other threads, MichaelH writes:

    See if this helps:

    Essentially the suggestion is to visit Administration > Settings > Writing and delete all but from the Update Services list.

    Please let us know if that does (or does not) work for you. Thank you.

    I never added more than rpc.pingomatic and has been missing the occasional scheduled post. I just double-checked and the only service in the list is pingomatic, and I have missed several posts just this morning.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Post dated posts showing “missed schedule”’ is closed to new replies.