Support » Plugin: Custom Post Type UI » Post Content Note Displaying

  • Resolved lwdesign

    (@lwdesign)


    Example link shown.

    After updating plugins the site no longer displays the site content.

    <p><?php the_time(‘d m Y’);?></p> – Display
    <?php the_content();?> – is not displaying

    I have inherited the website from another developer.

    single.php file code below:

    <?php /* Template for displaying single posts */
    get_header();?>

    <section class=”fullwidth”>
    <div class=”container”>
    <div class=”row”>
    <?php get_sidebar(‘blog’);?>
    <main class=”col-sm-9″>
    <?php
    if(has_post_thumbnail()) :
    the_post_thumbnail(‘page-thumbnail’, array(‘class’ => ‘page-thumbnail’));
    echo “<hr class=’dbline’/>”;
    endif;?>
    <h3 class=”green”><?php the_title();?></h3>
    <p><?php the_time(‘d m Y’);?></p>
    <?php the_content();?>
    <div class=”get-in-touch”>
    <ul id=”get-in-touch-icons”>
    <li class=”header-tel”>
    “><?php echo ot_get_option(‘telephone_number’);?>

    <li class=”header-email”>
    “><?php echo ot_get_option(‘header_email’);?>

    </div>
    <hr class=”sline”/>
    <div class=”nav-previous”>
    “>Back
    </div>
    </main>
    </div>
    </div>
    </section>

    <?php get_footer();?>

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Hard to say what’s going on, as we don’t do any direct interaction with templates or front-end queries. It also sounds like a number of plugins were updated that may or may not be having an effect here. If you know which ones were updated, may be worth checking their changelogs to see what got edited and go from there. There’s not much that we can do on our end.

Viewing 1 replies (of 1 total)
  • The topic ‘Post Content Note Displaying’ is closed to new replies.