WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
[resolved] Post content has disappeared in visual editor (4 posts)

  1. Thoughtlife
    Member
    Posted 1 year ago #

    Logged in to input and publish a post on my website only to find that the words for the draft I'd been working on had disappeared (it says 0 words in the counter, and so it isn't a font colour issue). Not only that but the window of the editor itself will not allow me to write anything, the cursor can't even enter it, I can't switch to the text tab, plus most of the kitchen panel has disappeared too. Has anyone else experienced this problem or something similar? I don't know how to fix it or what has caused it?

  2. Kuzmanov Boris
    Member
    Posted 1 year ago #

    Open wp-config.php and add define('CONCATENATE_SCRIPTS', false); above the /* That's all, stop editing! Happy blogging. */ line. I once had the same problem and that solved it.

  3. Thoughtlife
    Member
    Posted 1 year ago #

    Wow. Worked perfectly. Thank you. Very much appreciated.

  4. nanrector
    Member
    Posted 10 months ago #

    Having same issue... this worked for a moment then reverted back. :-( It's teasing me...

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic