WordPress.org

Support

Support » Plugins and Hacks » EasyRotator for WordPress - Slider Plugin » [Resolved] Post content doesn't show even after line change

[Resolved] Post content doesn't show even after line change

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author DWUser

    @dwusercom

    Hi,

    Thanks for using EasyRotator for WordPress. Can you please provide more details on what you mean by “it appears well enough in the preview, but not on the website”? Which preview do you mean? The most likely explanation is that you have a caching plugin that’s preventing the changes from appearing on the live site.

    Sincerely,
    Drew O’Neill

    Preview: http://tinypic.com/r/kagzgy/5

    Website: http://tinypic.com/r/2gxh2ro/5

    I even re-downloaded the plug-in and created posts excerpts. It still doesn’t work.

    Plugin Author DWUser

    @dwusercom

    Hi,

    I’d have to see the live site to check the code, but if you have a caching plugin installed then you need to clear the cache.

    Sincerely,
    Drew O’Neill

    No caching plug-in at all. The site is http://elabrelata.com/wp/

    Right now, I’m using another plug-in for the slider but it’s not what we want.

    Plugin Author DWUser

    @dwusercom

    Hi,

    I think it would be best if you could open a support ticket and send temporary login credentials so I can attempt to reproduce and diagnose the issue on a hidden test page.

    Sincerely,
    Drew O’Neill

    Sadly, the boss won’t allow it.

    I guess I’ll just have to find another solution… Pity. This one was easily the best I’ve seen.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Post content doesn't show even after line change’ is closed to new replies.
Skip to toolbar