Support » Fixing WordPress » Post code “correction”

  • Hello, I upgraded my WP blog from 2.2.1 to 2.2.2 and I have following problem.

    When I want to edit some post, WP automatically correct my code (replaces div for p, upcase atributes etc.). Option “Writing > WordPress should correct invalidly nested XHTML automatically” is allready off, but that correction is still “working”.

    Please give me advise how to turn it off.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Post code “correction”’ is closed to new replies.