Support » Fixing WordPress » Post by email problem

  • i set up everything and sent a email post.
    when i ran /wp-mail.php i got this:

    Ooops POP3 connect: Error [0] [Success]

    anyone know what seems to be the problem?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m having the same problem. Anyone?

    Here are some sample settings.

    First, set in WordPress > Dashboard > Options > Writing:

    Mail server = mail.myblog.com Port = 110
    Login name = abcdef@myblog.com <—- you must include the “@myblog.com” in the login name
    Password = wordpress

    Second, if it isn’t yet created, create the email account. For me, I do this through cPanel:

    1. Log into cPanel
    2. Click the Mail icon
    3. Click Manage/Add/Remove Accounts
    4. Click Add Account
    5. Enter Email = abcdef@myblog.com
    6. Enter Password = wordpress
    7. Click Create

    Third, send an email to abcdef@myblog.com

    Finally, run wp-mail.php by viewing it in your browser or via cron.

    Can you provide more details on how you set up your email account (step 2)?

    Tanster thanks for responding.

    I setup everything as you described. My hosting is through GoDaddy, and I used their CPanel to set it up. Just to make sure that I had the POP3 settings correct, I entered them into Mozilla Thunderbird, and everything worked properly.

    Again, the error I’m getting is:
    Ooops POP3 connect: Error [0] [Success]

    In an attempt to try to troubleshoot this on my own, I changed some of my mail settings in WP, and no matter what I enter I get that same error. Any more suggestions?

    The only other things I can think of are:

    1. When I Googled “Ooops POP3 connect godaddy,” I found this:

    http://wordpress.org/support/topic/41502?replies=2

    2. Try going to GoDaddy’s support site for help.

    Good luck, phillyhotshots! 🙂

    Thanks again tanster.

    After installing and configuring Postie, I needed to add an exclamation point to one file and it worked. Still don’t know why I had the error… but who cares? It’s working beautifully!

    Glad it worked for you! 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Post by email problem’ is closed to new replies.