Support » Fixing WordPress » Post by email probelm

  • I activated post by Email and added the footer and after I email and refresh the website I get the post in 15 mins.. A bit late but I get only the heading – what I write in the subject line but I am not getting the one in the body, the message. Please tell me where I am going wrong. More over is it possible to add tags through email.

    Total doubts :
    Too late to receive the post in website
    Only subject, no body
    How to add tags in the email message.

    If some one has a complete documentation that is related to my problem please let me know the link.

    Thanks in advance,
    E.Karnika Yashwant

Viewing 6 replies - 1 through 6 (of 6 total)
  • Update 1 :

    Now I solved the problem by activating the plain text format for sending the email and now the body comes.

    The 15 mins time gap was due to the post is getting scheduled after 15 mins. How to solve it. How to set it to post immediately.
    More over the email is checked only if I visit the wp-mail.php manually.
    If I get it don’t by iframe automated it does not come.
    Please check it also…
    More over for 3rd comformation I have also added a cron job eveny 15 mins for the same.
    Still how to add tags not solved.

    My current questions :

    How to remove 15 mins schedule before posting
    How to add tags in the post
    Hoe to make automated checking by iframe faster

    Please tell me where i am wrong and correct me.

    __
    Thanks in advance,
    E.Karnika Yashwant

    I am having the same issue, only I see nothing. I send e-mail in plain text. I can receive e-mail sent to the blog e-mail address, but nothing appears on the blog?

    So many having this problem but no one is having solution. Some one please help us solve it as soon as possible…

    __
    Thanks in advance,
    E.Karnika Yashwant

    So no one still have solution for this???

    __
    Thanks in advance,
    E.Karnika Yashwant

    I’m also having the same issue.

    The subject of the e-mail appears as the title in a blog post, but the body of the e-mail does not appear as the body of the post; the body of the post is blank.

    I’ve tried sending e-mails as UTF-8, but that doesn’t do anything.

    Also, the posts seem to be pending for even longer than 15 minutes. I can’t find any settings that alter the pending time length.

    I hope someone can respond with a solution to:

    • Blank body in post.
    • 15+ minute wait period.

    Thanks!

    same here…

    how can no one in the wordpress community have an answer for this?

    The first 3 posts I tested via email were published immediately.

    Now every post I send to WordPress via email is scheduled 5 HOURS in advance.

    I would like posts sent to the email address to be published immediately after the cron runs, not 5 hours or 15 minutes in advance.

    any solutions?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Post by email probelm’ is closed to new replies.