[resolved] Post by email - Gmail (2 posts)

  1. crystalm
    Posted 6 years ago #

    I am trying to set up a gmail account to auto publish on a blog, and am not having much success.

    I have tried bothe these settings
    pop.gmail.com --> 110
    pop.gmail.com --> 995

    And naturally have configured the Gmail account to enable POP3.

    I have sent multiple emails and they arrive in the inbox but do not publish in the blog.

    I followed the instructions as per the codex. Including pasting in the appropriate code.

    When I try to run the /wp-mail.php i get this error... "POP3 quit: connection does not exist"

    I really need to get this feature working. Has anybody got any ideas why it's not working, or any solutions they can suggest?

    Any help would be much appreciated!

  2. mlong212
    Posted 6 years ago #

    Same problem. under settings/writing I used
    server: ssl://pop.gmail.com
    port: 995
    login: full email address
    password: ofcourse

    and its not working. nor are my comments being sent out, and i dunno where that setting is

Topic Closed

This topic has been closed to new replies.

About this Topic