Ready to get started?Download WordPress


Post Being Deleted with Update or Publish Buttons being used after 3.4 update (4 posts)

  1. matthew.hampton
    Posted 2 years ago #

    Hello all,

    After updating to 3.4, anytime I attempt to update or publish a post, the post is deleted except for the title. Anyone have any thoughts? I am still able to update with no issues from the iPad version. Also, the autosave doesn't seem to have any problem, only when I initiate the save or publish.

  2. MartinD1975
    Posted 2 years ago #

    I am having a similar problem, happened soon after i updated to 3.4.

    I have now downgraded to previous version and created a new database using a backup before i upgraded, but am still getting the same problem.

    In my case, only a few thousand words are being deleted rather than the whole post.

    Would really appreciate someones help on this!

  3. MartinD1975
    Posted 2 years ago #

    Just posting an update. I noticed the deleted posts problem was also happening when i downgraded wordpress, so to cut a long story short, i found that removing avast internet security from my pc and changing site to php 5.3 solved the problem, even when using wordpress 3.4. Which of those fixed it i don't know, but something worked!

  4. matthew.hampton
    Posted 2 years ago #

    Let's bump this thread to the top and see if anyone can help. It's getting to be a big pain in the rear to update to a revision CONSTANTLY. Anyone from Wordspress staff have any insight into this?

Topic Closed

This topic has been closed to new replies.

About this Topic