[resolved] Post and Page content missing, not displaying (10 posts)

  1. Jason Keath
    Posted 6 years ago #

    I update post and page content and nothing shows up. Titles show but no content. The code seems to be error free to me. And I reset the theme and permalinks, but the same issue is there. So the theme is not at fault.


    w3 validated

  2. Check the error logs on the server.
    Deactivate any plugins to see if they are interfering.

  3. seoconsultant
    Posted 6 years ago #

    did you check the source code for the actual content?

  4. Samuel B
    Posted 6 years ago #

    delete the .htaccess entirely and test site
    if works now, regenerate your permalinks

  5. walidmrealtor
    Posted 6 years ago #

    Now on Campus is showing in uncategorized. What is the name of the page where you'd like the post to appear?

  6. dlw
    Posted 6 years ago #

    Change to the default theme, if the text shows then it is a error in your loop code. Post the loop code if that is the case.

  7. walidmrealtor
    Posted 6 years ago #

    Did the text show up when you switched the theme to default?

  8. Jason Keath
    Posted 6 years ago #

    example pages with no content


    both have simple text in the backend, but nothing displays.

    tried the htaccess trick. not working.

    default theme has the same problem

    deactivated all plugins and that also did nothing.

    planning to just reinstall WP and upload design/layout files one at a time.

  9. Samuel B
    Posted 6 years ago #

    on About page I see

    "“MEN OF HONOR since 1850″ Just starting to gear up, stay tuned…"

    on contact page I see

    a contact form but the page is broken at bottom

    maybe you need to clear your browser's cache

  10. jagpal41
    Posted 5 years ago #

    Hi buddy -

    How did you fix it then, as I have the same problem how - Was it a case of delete and start fresh?

Topic Closed

This topic has been closed to new replies.

About this Topic