Support » Plugin: MetaSlider Lightbox » Possibly Review and Update Supported Lightbox Plugins?

  • Resolved Brian

    (@summae)


    A lightbox plugin, Lightbox plus Colorbox by Dan Zappone, that I use on a non-profit site I designed and maintain, has been removed from wordpress.org. As I use a theme which incorporates MetaSlider, and I just became aware of MetaSlider Lightbox, I figured I’d switch to a lightbox plugin that is compatible. However, in reviewing the list of compatible lightbox plugins, I found most could not guarantee compatibility with the latest version of WordPress, currently 4.8.3. Responsive Lightbox by dFactory comes to mind. Also, most have not been updated in many months, WP Lightbox 2 hasn’t been updated in 2 years. My best free solution atm seems to be a combination of Simple Lightbox, for images, and WP Video Lightbox for video, if that works, but I’d love it if one ‘complete’ and current lightbox plugin, which handled images, video embeds, and even PDFs were supported. I’m somewhat worried about Foobox’s rating. I’ve honestly been away from WordPress for awhile, so if you have any advice on a specific lightbox plugin to use, that would be great.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor kbatdorf

    (@kbat82)

    I can make a note to update the support list, but as far as I’m aware they all still work. Even though a plugin might be dated there’s a pretty good chance it will work. Checking the issues is a good indicator as well, to see if others are experiencing problems. If you give it a try and find something wrong, feel free to let us know about it.

    Plugin Contributor kbatdorf

    (@kbat82)

    Hi @summae,

    I know this is late but we just made a release today that adds support for 7 additional plugins and fixes some of the existing plugins as well. Thanks for your input.

    Michael

    (@michaelacwp)

    Hi.

    But – with this new release, Easy FancyBox is not working properly.
    Two issues:
    1. “Warning: MetaSlider Lightbox is installed but no supported lightbox plugin is active.” –> This is wrong, because Easy FancyBox IS installed.
    2. Though Easy FancyBox does open, it is not working properly: No arrows are visible and Autorotate does not work anymore.

    Somewhere there seem to be a glitch in the new release.

    Kind regards,
    Michael

    Plugin Contributor kbatdorf

    (@kbat82)

    HI @michaelacwp,

    Can you please start a new issue and I’ll reply there. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Possibly Review and Update Supported Lightbox Plugins?’ is closed to new replies.