WordPress.org

Support

Support » Plugins and Hacks » Hacks » [Resolved] Possible virus?

[Resolved] Possible virus?

  • Hello,

    I am using wordpress AntiVirus Plugin, and it has come up with the following messages after a scan of /themes/twentyeleven/functions.php, indicating a possible virus:

    require( dirname( __FILE__ ) . ‘/inc/theme-options.php …

    require( dirname( __FILE__ ) . ‘/inc/widgets.php’ );

    I am pretty new to wordpress and don’t have enough knowledge of coding to recognise whether there is indeed a virus here… is anybody able to advise me please?

    Thank you very much

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Possible virus?’ is closed to new replies.
Skip to toolbar