Support » Plugin: Page Builder by SiteOrigin » Possible to use TinyMCE Advanced or another editor

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi there, I am not the developer but had the same problem. I deleted TinyMCE because it can easily get hacked these days… I now us WP-Edit which is pretty much as TinyMce.. and once you install it, activate configure it, then it should pop up in your Pagebuilder menu too… try that. Cheers, Groggo

    Sorry, realized the Wp-edit does NOT work with Page Builder! Currently I am stuck with Black Studio TinyMCE

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Possible to use TinyMCE Advanced or another editor’ is closed to new replies.