Support » Plugin: Robokassa for WooCommerce » Possible to downgrade?

  • Resolved msp4rrow

    (@msp4rrow)


    Hello there, first of all thank you so much for creating this great plugin which basically saved my life!

    I recently had the brilliant idea of upgrading Robokassa for WooCommerce to the latest version, which gives me a server error… 🙁 This, though, did not happen with the previous release of your plugin, which worked perfectly with wp ver. 3.5.1

    Is there a way to get my hands on the previous version until this latest one (0.8.2) works with my set-up?

    Spasivo bolshoya!

    http://wordpress.org/extend/plugins/robokassa-for-woocommerce/

Viewing 1 replies (of 1 total)
  • Oops, that was silly, totally forgot to check in the “developers” tab!!!

    Thanks again, I will close the topic now, LOL!

    🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Possible to downgrade?’ is closed to new replies.