Support » Fixing WordPress » Possible security issue in WP?

Viewing 1 replies (of 1 total)
  • whooami

    (@whooami)

    Member

    <meta name="generator" content="WordPress 2.3.1" /> <!-- leave this for stats -->

    Google’s cache of the site from jan 06 shows that version. Guess people ought to UPGRADE, eh?

Viewing 1 replies (of 1 total)
  • The topic ‘Possible security issue in WP?’ is closed to new replies.