Support » Plugin: Wordfence Security - Firewall & Malware Scan » Possible issue with Duplicator

  • Resolved Pat Racco

    (@patedge)


    Hi there,
    Amazing plugin, thank you!

    I wanted to make a copy of my website using Duplicator and I noticed an issue: Wordfence seems to write new tables with upper-case characters.

    This is an example:
    wp_wfBadLeechers
    Case:1
    Rows:0
    Size:1KB

    I am not sure if this may cause errors.

    Regards,

    Pat

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Pat,

    This has been reported before and renaming the table names is in the queue for changing in the future. You might reference this post. Not sure if that will help you, but might provide some insight. Also, it might be beneficial to take a look at the Migrating Wordfence docs.

    • This reply was modified 3 years, 2 months ago by wflandon.

    Hi there,
    Thanks! I tried anyway as I could not wait to transfer the website and it worked. It seems not causing any issues if WF is used along with Duplicator, so all good!

    Pat

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Possible issue with Duplicator’ is closed to new replies.