WordPress.org

Support

Support » Requests and Feedback » Possible Hacker Vulnerability

Possible Hacker Vulnerability

  • michaeljanzen
    Member

    @michaeljanzen

    I run several blogs and have noticed that there might be a hacker vulnerability in the latest version of WordPress (3.0). I’ve checked for other holes in my defenses but am left to believe it’s a hole in the WordPress code.

    A hacker has been inserting code into my theme, at the top of either the footer.php or sidebar.php files (so far). It looks like encoded javascript, which to the uninitiated looks like garbage text.

    If your blog goes down, but you can still login to your admin screens, be sure to first check the theme and look for this inserted code and remove. Your blog will be back up in seconds.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Possible Hacker Vulnerability’ is closed to new replies.