Support » Theme: Coldbox » possible conflict with a plugin?

  • I’ve been using the plugin WP Ultimate Post Grid Premium without any problems until I began using your theme. I really really really like your theme and want to keep using it, but I need to use the grids.

    Do you have any idea what setting I might need to change in Coldbox to make it so the grids’ links work?

    This isn’t tech support for the plugin, I know, but I have confirmed that the grids work fine if I’m using a default theme (Twenty Seventeen).

    Hoping you can help me! I searched the forum to see if this question was already addressed, but didn’t get lucky…

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • for what it’s worth, your theme makes WP Ultimate Post Grid Premium not work.
    (I’m using a different grid plugin because I like your theme, but I thought you ought to know for future reference.)

    Theme Author Toshihiro Kanai

    (@mirucon)

    Hi there!

    I’m glad that you like my theme. But since I cannot test every single plugin with the theme it can possible that conflicts occur. Could you please let me know more details about the plugin and how the plugin is “not working” with the theme? Does the layout look broken, PHP errors occur, or something else? I would like to make the theme compatible with as many plugins as possible so I appreciate that you open the thread here, but a bit more details are necessary to work on fixing this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘possible conflict with a plugin?’ is closed to new replies.