Support » Plugin: Greenshift - animation and page builder blocks » Possible compatibility issue with version 2.6.8 & WP 6.0

  • Resolved jackpownall

    (@jackpownall)


    Hi there, I’m having a problem with Greenshift since updating it and WordPress to versions 2.6.8 and 6.0 respectively. Whenever the Greenshift plugin is activated and I click on the add element button in the Gutenberg editor, the editor crashes. This is the case with previously created pages as well as newly created ones.

    Theme: Chaplin.

    Activated extensions (in case of compatibility issues):

    • CoBlocks
    • Easy Google Fonts
    • Forminator
    • WP File Manager
    • Greenshift
    • Head & Footer Code
    • Site Kit by Google
    • SVG Support
    • The Icon Block
    • Ultimate Addons for Gutenberg
    • Ultimate Blocks
    • WPForms Lite

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.