Support » Plugin: Theme My Login » Possible Bug With Disable wp-login.php

  • Resolved Lab41

    (@lab41)


    Hi

    I have a custom login page /login/ with the shortcode from the plugin.

    If I enable this setting:
    Security – Disable wp-login.php

    Then when I try login on /login/ it redirects here:
    /wp-login.php?action=login
    and then I get a 404.

    And when I log out although I have a logout page /logout/
    it redirects here
    /wp-login.php?action=login&loggedout=true
    and shows a 404 error.

    Any help is appreciated.
    Alex

    https://wordpress.org/plugins/theme-my-login/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Farthing

    (@jfarthing84)

    TML creates these pages when it is initially activated, with a special meta value for each page. Why did you need to create it again?

    Plugin Author Jeff Farthing

    (@jfarthing84)

    TML creates these pages when it is initially activated, with a special meta value for each page. Why did you need to create it again?

    Hi Jeff

    I didn’t create them again. I used the default ones it created.

    Plugin Author Jeff Farthing

    (@jfarthing84)

    Have you disabled other plugins/tried a bundled theme? Sounds like it may be a conflict. Also, try refreshing your permalinks, just in case.

    Hi Jeff

    The latest update seems to have solved this issue. I can’t seem to replicate it after the update.

    Many Thanks
    Alex

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Possible Bug With Disable wp-login.php’ is closed to new replies.