Possible bug when editing a post (4 posts)

  1. debwire
    Posted 12 years ago #

    I get the same problem:
    Warning: fsockopen(): unable to connect to geourl.org:80 in /home/debwire/public_html/blog/wp-includes/functions.php on line 1368
    Warning: Cannot modify header information - headers already sent by (output started at /home/debwire/public_html/blog/wp-includes/functions.php:1368) in /home/debwire/public_html/blog/wp-admin/post.php on line 368
    WordPress 1.0.1 RC1 — Support Forums
    60.02 seconds

  2. Matt Mullenweg
    Posted 12 years ago #

    GeoURL.org must have been having server problems. You can disable the GeoURL code in your options if you like.

  3. KarlB
    Posted 12 years ago #

    Hi Matt,
    Yes that did the trick. I seem to have forgotton but when I edited a post and clicked publish the page refreshed to the post.php page instead of saying the edit was updated.
    Is this correct?

  4. sam_wilson
    Posted 11 years ago #

    I also got this error. I got rid of it by turning off GeoURL but this seems a fairly inelegant solution. Maybe I'll just wait for the new release...

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.