WordPress.org

Forums

Possible 2.1.2 Post Category Bug? (5 posts)

  1. elmiller
    Member
    Posted 8 years ago #

    On the "Write" > "Post" page, I am not seeing all of my categories listed on the right side (only 5 out of 13 of my categories are listed). This makes it impossible for me to put new posts into certain categories. If I try to add a new category on the write post page, it appears momentarily, then disappears. This seems to be a bug in how it lists the categories.

    The public view of my page still looks correct and all previous posts are in the correct categories. On the "Manage" > "Categories" page, all of the categories are listed and have the correct number of posts are listed in the "Posts" column.

    Anyone else seeing this?

  2. elmiller
    Member
    Posted 8 years ago #

    I'm still having this issue. I posted a screenshot and a .sql excerpt at http://elmiller.wordpress.com/2007/03/23/possible-category-bug/
    I've been looking through the data in MySQL to see what is unique about the categories that won't display, but I still don't see a pattern.

  3. TheNut
    Member
    Posted 7 years ago #

    I have the same issue and I am trying to figure out why. What plug-ins you are using?

  4. wrf1960
    Member
    Posted 7 years ago #

    Well, if your using yamm_yamm, I found a bug where the element.style.display to none. I'm still testing to see if changing it to block is going to have an impact anywhere else in the system. The problem was in the yy_mod_categories function

  5. elmiller
    Member
    Posted 7 years ago #

    What plug-ins you are using?

    Only two; Askimet and Search Everything. I did try deactivating each plugin and that had no effect.

    I found a bug where the element.style.display to none.

    That doesn't describe what I saw. I looked at the html output and there were only a few categories in the code.

    I did eventually fix the issue by deleting and re-adding each category, but the problem came back once so I repeated the delete/re-add process and haven't had the problem since. I still don't consider it resolved but am crossing my fingers it won't come back.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags