WordPress.org

Forums

Neuro
Positioning error in IE (5 posts)

  1. srglfrt
    Member
    Posted 2 years ago #

    Hi,

    I'm having problems with the positioning of my gallery in Internet Explorer. The pictures are next to each other in all browsers (tested firefox, chrome, safari and opera) but in IE, the first row of pictures are not next to each other. What could this be?

  2. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Without seeing the site, no way to even guess - except to suggest that you make sure your pages don't have HTML errors:

    http://codex.wordpress.org/Validating_a_Website

    Which version of IE are you using -- if an older one, you may have HTML and/or CSS code that IE does not support.

  3. srglfrt
    Member
    Posted 2 years ago #

    This is the website:

    http://tinyurl.com/a8kcrn7

    The first two pictures are next to each other in all browsers exept for IE (all versions). I tried to make changes in the ie.css but nothing seems to work.

  4. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Looks like you have quite a few HTML errors that may be causing those problems:

    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.zeehondsam.nl%2Ftekeningen%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    http://codex.wordpress.org/Validating_a_Website

    Seems odd that there are <code> tags in there ??

    Are you using the Pro version? If so, CyberChimps should be supporting it for you.

    http://cyberchimps.com/neuropro/

  5. srglfrt
    Member
    Posted 2 years ago #

    Hmm that's strange. As far as I know I didn't change anything in the html. But could this be the reason that the gallery doesn't work only for IE? The website seems to work perfectly on all the other browsers. Anyway, thanks for the quick response.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic