Support » Plugin: HMS Testimonials » Position of links on rotating slider, default paused

  • Resolved sw5813

    (@sw5813)


    Hello,

    Overall I find this to be an excellent, flexible, plugin. However, there are two actions I’d like to accomplish that I can’t find right now: 1. The navigation links (play, pause, next, previous) automatically appear at the bottom of the rotating testimonials, is it possible to move the links to the top? 2. The rotating slider defaults to play- is there a way for it to start paused so that when the user clicks “play”, it’ll play?

    Thanks!

    http://wordpress.org/extend/plugins/hms-testimonials/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jeff K

    (@kreitje)

    Not currently but I will be adding it in.

    Plugin Author Jeff K

    (@kreitje)

    These have been added to the next version which should come out sometime this weekend. v.2.0.7

    To turn off automatic rotating:
    1. If you are using a shortcode add autostart=”false” to it.
    2. The widget has a new checkbox

    To change the position of the links:
    1. If you are using a shortcode add link_position=”top” – Valid options are: top, bottom or both. It defaults to bottom
    2. The widget has a new drop down.

    Jeff

    Plugin Author Jeff K

    (@kreitje)

    Hi sw5813,

    I have pushed an update this morning with those features.

    Great, thanks so much! It works very well, though I have one more question that I’m hoping you might be able to help me answer- when I make a table and embed videos into my testimonial, a large gap appears between the links and the testimonial, whereas when the testimonial solely consists of text, there is no gap. Here’s the page on my website: http://www.vivregen.com/product/vivr8-canine/
    Do you have any idea why this may be the case?
    Much appreciated!

    Plugin Author Jeff K

    (@kreitje)

    Hi sw5813,

    What I am seeing is a bunch of br tags pushing it down. Inside the testimonial, is the table at the very top or are there blank lines?

    The table is at the very top in the testimonial box, but it shows up with a lot of blank lines when it’s published…
    https://www.dropbox.com/s/x87qac8egd319d0/table%20screenshot.png

    Plugin Author Jeff K

    (@kreitje)

    I don’t know what is causing that but what you could do is add the following to your css:

    .hms-testimonial-container > .testimonial > br { display:none;}

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Position of links on rotating slider, default paused’ is closed to new replies.